Search found 126 matches

by Daniel Estrada
Thu May 07, 2020 4:38 pm
Forum: Sim-Avionics Support
Topic: heading button (pushing option)
Replies: 2
Views: 377

Re: heading button (pushing option)

Thank you Rigilkent..:!
by Daniel Estrada
Fri May 01, 2020 5:31 pm
Forum: Sim-Avionics Support
Topic: heading button (pushing option)
Replies: 2
Views: 377

heading button (pushing option)

Hi,

Quick question. Is there any way that the HDG button, when pressed, immediately brings the HDG indicator to the course of the plane, instead of turning the button all the way...?

BTW, I have a Jetmax B737

Thank you!!
by Daniel Estrada
Fri Jun 07, 2019 3:39 pm
Forum: Sim-Avionics Support
Topic: 737 ADF HAS STOPPED TUNING
Replies: 3
Views: 1756

Thank you Mark.

I've the same problem.
by Daniel Estrada
Mon Jan 21, 2019 6:11 pm
Forum: FDS Customer Project Updates
Topic: Enclosed Jetmax
Replies: 0
Views: 3105

Enclosed Jetmax

Excuse me,

Any of you who have a Jetmax I would like to know what you have done to build an enclosed cockpit. do you have any blueprints to share ..? Some pictures..? I just want to have an idea on how to build mine.

Thank you!!
by Daniel Estrada
Thu Jan 03, 2019 9:10 pm
Forum: Sim-Avionics Support
Topic: Variations on ILS courses
Replies: 20
Views: 8137

Mark, Michael and every one that has posted his toughts, THANK YOU...! I see this is more complicated than I can imagine.

Banananav, it wasn't my intention to open the Pandora Box...! :) :) But you cant deny its a good challenge...!

Also, I will try the FSaerodata app

Thank you again
by Daniel Estrada
Tue Jan 01, 2019 10:25 pm
Forum: Sim-Avionics Support
Topic: Variations on ILS courses
Replies: 20
Views: 8137

Michael, Thank you very much for taking the time to responde and make a research. I also don't understand why is happening this. I remember everything was working OK, and suddenly this problem appeared. Don't know if other pilots have this same issue. Also I think it has to do with SimA software... ...
by Daniel Estrada
Mon Dec 31, 2018 1:18 pm
Forum: Sim-Avionics Support
Topic: Variations on ILS courses
Replies: 20
Views: 8137

HI Omera60,

I just did what you sugest but it doesn't work. I'm still having the same problem. I dont know how to upload images here to show you some pics. :(

what could be happening.

thanks in advance.
by Daniel Estrada
Sun Dec 30, 2018 5:04 pm
Forum: Sim-Avionics Support
Topic: Variations on ILS courses
Replies: 20
Views: 8137

Variations on ILS courses

Hi, I have a Jetmax cockpit, and I'm having problems with ILS courses almost pn every airport. Radio frequencie is OK, but the course differs by 1-4 degrees. Example: Dallas Forth Worth Chart say ILS freq for rwy 18R is 111.9 (IVYN), I set his freq on the radios and the correct ILS name is showed on...
by Daniel Estrada
Sun Dec 09, 2018 11:47 am
Forum: Sim-Avionics Support
Topic: No engine thrust (RESOLVED)
Replies: 5
Views: 3297

Jackpilot

Thanks for your help! Problem fixed setting N1 target to 19.9

jackpilot wrote:Already debated

https://www.flightdecksolutions.com/for ... php?t=6503

I changed N1 target to 19,9 instead of 20.4
works for me

Cheers
Jack
by Daniel Estrada
Sun Dec 09, 2018 10:29 am
Forum: Sim-Avionics Support
Topic: No engine thrust (RESOLVED)
Replies: 5
Views: 3297

Hi

Thank you for your help. But I'm not sure I understand you.Could you be more specific, please...?

Thanks you!

omera60 wrote:Yes this started to happen to me as well. The way I get around it now is to select reverse thrust after that the throttles should work again. Try that and let me know...
by Daniel Estrada
Sat Dec 08, 2018 11:30 pm
Forum: Sim-Avionics Support
Topic: No engine thrust (RESOLVED)
Replies: 5
Views: 3297

No engine thrust (RESOLVED)

Hi, Today I made a morning flight, and everything was ok. At evening, I tried to fly again but I had no thrust. When I move throttles up, N1 indicator moves up but airplane does not move. Also I do not hear engine accelerating, I meand there's no engine sound. Everything in the TQ works ok: Flaps, s...
by Daniel Estrada
Sat Dec 08, 2018 7:05 pm
Forum: Sim-Avionics Support
Topic: Dimmer for strip lights is not working
Replies: 0
Views: 1695

Dimmer for strip lights is not working

Hi, After two years using my jetmax, today finnaly tried to connect dimmer wiring as the manual instructions say... why I didn't do it before...? Dont know, simply I forget it to. The problem here is that dimmer is not woking, may be I'm doing something wrong. Black and yellow wire are connected to ...
by Daniel Estrada
Sat Jul 21, 2018 7:29 pm
Forum: Sim-Avionics Support
Topic: Simulation Rate switching automatically to 4x (RESOLVED)
Replies: 2
Views: 1996

Thank you Michael...!

Problem solved.
by Daniel Estrada
Sat Jul 21, 2018 1:20 pm
Forum: Sim-Avionics Support
Topic: Simulation Rate switching automatically to 4x (RESOLVED)
Replies: 2
Views: 1996

Simulation Rate switching automatically to 4x (RESOLVED)

Hi,

Do you know why my simulation rate switchs automatucally to 4x...? I can't set it to NORMAL after several tries ...! TDont know if it has to do something with SimA.
hank you
by Daniel Estrada
Mon Apr 23, 2018 2:34 pm
Forum: Sim-Avionics Support
Topic: Outer/Middle/Inner Marker Beacon Sounds
Replies: 5
Views: 2831

I like those sounds, but I don't have them activated.. or at least I have never heard them. How can I activated tis option..?

Thank you!