Search found 67 matches

by baw028
Sat Apr 25, 2020 8:05 am
Forum: Sim-Avionics Support
Topic: Low Pressure Indicators (Resolved)
Replies: 6
Views: 2889

Re: Low Pressure Indicators (Resolved)

All,
My other question was
1. When shutting down the engines after a flight the Low Oil Pressure indicators on the Eicas do not come on.

Is this correct, does anyone see the same?

Roger
by baw028
Sat Mar 14, 2020 7:37 am
Forum: Sim-Avionics Support
Topic: Low Pressure Indicators (Resolved)
Replies: 6
Views: 2889

Low Pressure Indicators (Resolved)

Hi All, Since upgrading to v1.964 I have noticed that, 1. When shutting down the engines after a flight the Low Oil Pressure indicators on the Eicas do not come on. 2. When I load fuel into the centre tanks the Low Fuel Pressure indicators for the centre tank do not come on. Both of these indicators...
by baw028
Sun Nov 17, 2019 6:32 am
Forum: Sim-Avionics Support
Topic: Com 1 Radio
Replies: 0
Views: 1278

Com 1 Radio

Hi All,

Am using the Ethernet radio's with version 1.961 and cannot tune the Com 1 radio. For example if I want 122.8 I get 122.804, if I try to change I get 122.09. The Com 2 works fine. Is there anyway to reset the Freq?

Thanks Roger
by baw028
Tue Nov 05, 2019 11:33 am
Forum: Open Discussion
Topic: Recommendations
Replies: 5
Views: 3395

Steve,
Thanks for the info, just what I needed.

Roger
by baw028
Fri Nov 01, 2019 6:06 am
Forum: Open Discussion
Topic: Recommendations
Replies: 5
Views: 3395

Recommendations

Hi All,

Any recommendations for an Intel motherboard that will run 3 graphics cards and what cards to use.

Thanks Roger
by baw028
Wed Apr 24, 2019 10:43 am
Forum: Sim-Avionics Support
Topic: SYSBoard interface question
Replies: 13
Views: 8580

Steve, Thanks for the info. I can see the switch moving on the OH. It goes from Off-Auto-High. When I come back the other way High-Auto-Off it won't move from High to Auto, but will move High -Off. I can see it saying Off & On in the switch monitor But when in the High position with the switch, both...
by baw028
Sun Apr 21, 2019 6:34 am
Forum: Sim-Avionics Support
Topic: SYSBoard interface question
Replies: 13
Views: 8580

Hi all,
Trying to set up my 3 position L & R Pack switches using Steve's guide above.
I must be missing something as I can see the switches moving on the overhead but can't get them to go into the middle position. Can anyone explain how to set up a 3 position switch.

Thanks Roger
by baw028
Fri Feb 08, 2019 12:00 pm
Forum: Sim-Avionics Support
Topic: 737 MFD (Resolved)
Replies: 3
Views: 1897

Thanks for pointing me in the right direction, works perfectly.

Roger
by baw028
Sat Feb 02, 2019 6:49 am
Forum: Sim-Avionics Support
Topic: 737 MFD (Resolved)
Replies: 3
Views: 1897

737 MFD (Resolved)

Hi All, Just upgraded to 1.93 and found that when I bring up the the Sys page on the MFD all I get is the Hydraulic pressure. What has happened to all of the other information? Flight controls Trim etc.Is there a setting somewhere to bring this back.I have looked but might have missed it. Any help m...
by baw028
Sun Aug 19, 2018 5:13 am
Forum: FDS - Interface Products
Topic: Anders Engine Starter and FDS-SXS-1 X
Replies: 1
Views: 4039

Hi Flypit,

I also have the Anders Start switches they work very well. To get the solenoids to work you will need a relay board. I use the FDS-SYS- R1X. Don't forget to use the supplied diodes that came with the switches on the relay connections.
If you need any help let me know.

Roger
by baw028
Mon May 07, 2018 11:45 am
Forum: FDS - Interface Products
Topic: Start Switches
Replies: 8
Views: 8999

Hi Howard,
No cannot get them working correctly. When I operate them the SysBoard controller software reboots itself. They are easy to assign from the SysBoard controller software, just like any other switch.

Roger
by baw028
Fri Mar 30, 2018 9:22 am
Forum: FDS Customer Project Updates
Topic: 737NG Sim - Practical Completion
Replies: 7
Views: 8348

Simon,

Could you explain how you wired your diode

'Important thing is to put a diode across the +12v/GND feed on the solenoid'

Are you saying connect the diode across the Pos & Neg cables?

Thanks Roger
by baw028
Sun Mar 18, 2018 8:16 am
Forum: Sim-Avionics Support
Topic: Jetmax 737 mcp and efis shutdown2 flights out of 3(resolved)
Replies: 11
Views: 4751

Hi Graham, Did you sort out your problem? I started to have problems recently with the Sys board interface losing sight of the cards during flight. After a lot of fault finding and swearing I traced it to my USB hub that all my cards interface through. I have now fitted a smaller hub and routed some...
by baw028
Mon Feb 19, 2018 12:35 pm
Forum: Sim-Avionics Support
Topic: SYSBoard Status
Replies: 2
Views: 2275

Thanks for the info Steve.

This also cured the problem I was having not being able to calibrate my FI Gauges.

Roger
by baw028
Sun Feb 18, 2018 10:55 am
Forum: Sim-Avionics Support
Topic: SYSBoard Status
Replies: 2
Views: 2275

SYSBoard Status

Just trying to get my start switches to work.
I have connected my HIO Relay board and get the following line on the SYSboard Status tab.

IIT RELAY2 unexpected Board Connected - (Board is working Correctly)

This is highlighted in yellow.
Can anyone tell me what this means?

Thanks Roger