Search found 89 matches

by flyboy01
Mon Nov 23, 2015 7:23 pm
Forum: Sim-Avionics Support
Topic: CPT CDU troubles
Replies: 2
Views: 3450

Hi Mark,
I also still get the :Variant Out Of Bounds" error message when entering assumed temperature in the N1 limits page. But this seems to only happen if the assumed temperature entered is within 10 degrees of the actual OAT.
by flyboy01
Mon Sep 28, 2015 5:27 am
Forum: Sim-Avionics Support
Topic: Sim a and weather radar (Resolved)
Replies: 4
Views: 4862

Have weather radar working on both ND's Please consider this problem resolved.
by flyboy01
Mon Sep 28, 2015 5:26 am
Forum: Sim-Avionics Support
Topic: Version 1.581 issues (Resolved)
Replies: 6
Views: 5643

Version 1.582 has fixed all my problems. Thanks Mark. Awesome Work.
by flyboy01
Sat Sep 26, 2015 4:55 am
Forum: Sim-Avionics Support
Topic: Can't connect to Wide Client (Resolved)
Replies: 10
Views: 8487

I had a similar problem a while ago, a simple check is to see if you are connected to the internet. open internet browser. check that it loads a random web page. sometimes this is intermittent. I did this and it kept cutting in and out. I then replaced my network cables (cat5E) and all started worki...
by flyboy01
Wed Sep 23, 2015 7:52 pm
Forum: Sim-Avionics Support
Topic: Version 1.581 issues (Resolved)
Replies: 6
Views: 5643

Hi Michael, You have provided a solution. I enabled the simple braking check box and the park brake now works, however i still don't think it is right that you need to have a simple brake mode. Having said this it is a great work around to get the park brake working. Thank you so much for this work ...
by flyboy01
Wed Sep 23, 2015 7:58 am
Forum: Sim-Avionics Support
Topic: Version 1.581 issues (Resolved)
Replies: 6
Views: 5643

Hi Mark, The checkbox for the toe brakes release parking brake is checked. was the first thing i looked at. sorry forgot to mention that in my initial post. as for the error message, I was parked at Vienna bay F34. I entered the OAT as per the Active sky next weather in the N1 page. first entry as f...
by flyboy01
Tue Sep 22, 2015 10:57 pm
Forum: Sim-Avionics Support
Topic: Version 1.581 issues (Resolved)
Replies: 6
Views: 5643

Version 1.581 issues (Resolved)

Hi Mark, I have a couple of problems resulting from my recent installation to Ver: 1.581. 1 Whenever i get to the N1 page on the CDU when entering in the OAT data, the CDU stops working and i get an error message that reads "Varient array index out of bounds" I have tried shutting everything down an...
by flyboy01
Wed Sep 02, 2015 5:02 am
Forum: Sim-Avionics Support
Topic: Sim a and weather radar (Resolved)
Replies: 4
Views: 4862

HI JL,
Thanks for that info. I think i have this half working. I get the weather radar displaying on the Captains ND but not getting anything on the F/O's ND. I added the same line in the config.ini file in both the Captains and F/O's ND config.ini. What could the problem be?
by flyboy01
Tue Sep 01, 2015 5:36 am
Forum: Sim-Avionics Support
Topic: Sim a and weather radar (Resolved)
Replies: 4
Views: 4862

Sim a and weather radar (Resolved)

Hi All,
Does anybody know how to integrate the active sky next weather radar into sim a? I run a separate client pc for sim-a server, capt PFD/ND, F/O PFD/ND and so on. Active sky is installed on the same computer as Flight sim.
Thanks in advance for any help.
by flyboy01
Sun Aug 30, 2015 3:38 am
Forum: Sim-Avionics Support
Topic: Deviation
Replies: 2
Views: 3773

Hi Richie800, I have asked Mark about this about 9 months ago, There are more important updates to worry about at this stage, but it is something he is looking into. Please be patient and i am sure it will get done when he gets a chance. Mark is constantly trying to improve and add more functionalit...
by flyboy01
Tue Jul 21, 2015 7:17 am
Forum: Sim-Avionics Support
Topic: LE Transit light MIP (Resolved)
Replies: 3
Views: 3902

I have the leading edge flap/slat transit lights working correctly now. Problem Resolved. Thanks Mark, Steve and Peter for your help.
by flyboy01
Mon Jul 06, 2015 7:27 am
Forum: Sim-Avionics Support
Topic: Strange Behavior with FSINN (Resolved)
Replies: 2
Views: 3997

I can 99% confirm that the issue was a faulty/degraded CAT5E network cable. I have gone through and replaced all network cables now and sim seems to be stable. No Strange behavior noticed. I will regard this matter as Resolved. Something for you all to look out for if you all of a sudden get strange...
by flyboy01
Sun Jul 05, 2015 7:17 am
Forum: Sim-Avionics Support
Topic: Strange Behavior with FSINN (Resolved)
Replies: 2
Views: 3997

I have done some more investigating into this and it looks like it has nothing to do with FSINN. It looks like it could be a networking issue, possibly a degraded cat5E network cable. I have replaced all the cables from my router to the Computers and did a test flight that was about 1.5 hours and al...
by flyboy01
Thu Jul 02, 2015 2:18 am
Forum: Sim-Avionics Support
Topic: Strange Behavior with FSINN (Resolved)
Replies: 2
Views: 3997

Strange Behavior with FSINN (Resolved)

Hi All, Just wondering if anyone else has experienced the same problem as i am. During a flight while connected on line via FSINN, about 10 - 15 minutes into the flight FSINN drops off line (this does not bother me) however at exactly the same time this happens, all SIMA software freezes and the pla...
by flyboy01
Thu May 14, 2015 2:40 am
Forum: Sim-Avionics Support
Topic: SimA Updates and Versions?
Replies: 3
Views: 4155

Hi Michael, That is correct. Mark did a few minor changes in the server program and the server should read Ver 1.552 and the Clients read Ver 1.55. You have done everything correctly. As long as when you start up the server all the client programs connect and display as normal. If something is wrong...