Flightdeck Solutions Forum Index Flightdeck Solutions
Technical Support Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Saving Secondary Screen position

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Open Discussion
View previous topic :: View next topic  
Author Message
dbday



Joined: 20 Feb 2006
Posts: 75

PostPosted: Sun Oct 24, 2010 9:28 pm    Post subject: Saving Secondary Screen position Reply with quote

This I think is more a Windows question. I am using the FDS CDU hardware where I change PM to full screen so I can display the PM CDU screen on the CDU eg) secondary monitor. I have been doing this for years and years with no problem.

Suddenly I cannot now save (Windows XP) the PM CDU screen on the CDU as a secondary monitor. I can drag and drop the PM CDU screen from the main monitor to the secondary screen (CDU) with no problem. It is just not remembering the position and everytime I start up I have to go through this eg) turning on the title bar, dragging the PM CDU screen from the main monitor to the CDU etc etc. In the past it remembered the position but doesn't now.

In looking at the properties for the CDU.ini file eg) right clicking and selecting properties I noticed the file was marked Read Only. I unchecked that box exited only to have the system recheck the read only box each time. Of course with the Read only box selected I can't alter the CDU.ini file. Likewise the actual file for the CDU file folder which holds the CDU.ini file is checked as Read only. Similarly I can't un check it either. The root of the CDU file is the drive itself so it does not have Read only so the issue is in these two files.

Can anyone shed any light as to what I can do that will actually keep this REad Only box unchecked. Also any other suggestions as to why the CDU screen might not be saving in the secondary monitor position. The fact that it won't save anything as long as the Read Only box is selected in properties of the file folder will always be an issue as well.

Thks Bruce
Back to top
View user's profile Send private message Send e-mail
Ivar Hestnes



Joined: 28 Aug 2006
Posts: 319
Location: Flemma, Norway

PostPosted: Mon Oct 25, 2010 2:12 pm    Post subject: Reply with quote

Try to restart the computer while the PM programs is running. Might help on screen position issue.
Back to top
View user's profile Send private message Send e-mail
dbday



Joined: 20 Feb 2006
Posts: 75

PostPosted: Mon Oct 25, 2010 8:30 pm    Post subject: Reply with quote

Thanks Ivar. I know what you were thinking but that didn't work. I think until I can resolve the issue of getting the Read Only box unchecked I will not be able to save anything as it won't let me.

Any other thoughts on how to uncheck this Read Only box and keep it unchecked?

P.S. Peter I realize I accidentally posted this in the Interface section. If you are able to move it to Builders or other area pls feel free.
Back to top
View user's profile Send private message Send e-mail
Ron D.



Joined: 11 Jul 2004
Posts: 149
Location: Perth w. Australia

PostPosted: Tue Oct 26, 2010 12:55 am    Post subject: Reply with quote

Firstly, and sorry if it seems a dumb question;
make sure that simple file sharing is off, so that you have security tab in the files properties taskbar. Then ensure you have full control etc. Sometimes the parent folder has read only and a file which is a child object of that folder will automatically inherit permissions, so you must change the parent one. In the advanced section of security there is a checkbox which is ticked by default;
Inherit from parent the permission entries that apply to child objects etc. etc. Uncheck this and then set permissions for the file. It will also give the inherited from path to the parent folder, and owner. You should now be able to remove the read only setting.

If this doesn't work, then you can use the ATTRIB command in dos.
Start>RUN, type in CMD, then;

attrib -r drive:\<path>\<foldername>

This will remove read only for that folder/file. spacing is critical.

check here for full details;
http://support.microsoft.com/kb/326549

hope this helps
Ron.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Open Discussion All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group