Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sim-Connect Radio problem (RESOLVED)

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> FDS - Interface Products
View previous topic :: View next topic  
Author Message
DaveA330



Joined: 06 Mar 2004
Posts: 87
Location: Ontario, Canada

PostPosted: Sat Nov 19, 2011 3:48 pm    Post subject: Sim-Connect Radio problem (RESOLVED) Reply with quote

Hi All,

I cannot get the Radio modules to work. I get the message "Unable to open connection to Flight Simulator via the Simconnect interface"

I had it all working earlier, but because of other issues I was having I had to reinstall FSX. I have the Acceleration SP2 installed along with the SDK package.
Installed the latest TekWorx radio drivers on a client PC using the Simconnect option.

I cannot think of anything else. Any suggestions out there on where to look?

Thanks
Dave


Last edited by DaveA330 on Mon Nov 21, 2011 4:42 pm; edited 1 time in total
Back to top
View user's profile Send private message
DaveA330



Joined: 06 Mar 2004
Posts: 87
Location: Ontario, Canada

PostPosted: Sun Nov 20, 2011 3:14 pm    Post subject: Reply with quote

Just to add to the above....I have followed exactly what is outlined in the simconnect manual just recently released and still cannot get this to work. Frustrating because I did have it working before so I am probably missing something very simple.

Dave
Back to top
View user's profile Send private message
DaveA330



Joined: 06 Mar 2004
Posts: 87
Location: Ontario, Canada

PostPosted: Mon Nov 21, 2011 4:40 pm    Post subject: Reply with quote

Okay, I got it. Knew it was something simple.
In the xml file that is located on the FSX PC the line:
<Disabled>False</Disabled> ... I had TRUE whereas it should read False therefore the logic when set to true was disabling the connection....whew!

Dave
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> FDS - Interface Products All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group