Auto pilot disengages (Resolved)

This section of the Sim-A Forum is for support issues.
Only a few Clear Rules Here:
1. No Rants. Rants will be deleted and the poster contacted. All focus here is to assist in the spreading of information to better assist all Sim-A users. Most of the people helping are not paid employees.
2. Be Polite. We want all Sim-A users to experience the fantastic elements that make Sim-A what it is. Being able to communicate here will allow the info to be the focus.
3. Time. We do not have someone on the Forum 24/7 so please allow members to jump in to help when needed.
4. Most important. This is not a "Issue" forum. If you feel there is an issue then please email support@sim-Avionics.com and Mark will review that. This is a commercial product and erroneous reports do harm.

Moderators: Jetcos, MarkHastings

Post Reply
Jetrotor
Posts: 6
Joined: Wed Aug 23, 2017 9:33 am
Location: Sacramento, Ca

Auto pilot disengages (Resolved)

Post by Jetrotor »

Hello Flightdeck Solution help desk

I have an unusual problem, when I use the elevator trim up or down, the autopilot disengage.

FSUIPC parameter all look good, the elevator trim function correctly, the only problem is when the autopilot is engaged and use the elevator trim will disengage.

Please advise for direction or solution.

Thank you
Robert
View user's profile

Jetcos
Posts: 1273
Joined: Fri Sep 30, 2005 2:42 pm
Location: Newmarket,Ontario
Contact:

Post by Jetcos »

This is completely normal.
When the A/P is engaged the 'A/P' has control of the Stab Trim and Elevator.

If the pilot applies a manual input - ie Yoke movement or Trim input the A/P no longer has control and must disengage.

There is no reason for the pilot to apply Stab Trim whilst the A/P is engaged.
Steve Cos
Vice President and Tech Support
Flightdeck Solutions (FDS)

Post Reply