Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Crossfeed issue

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> FDS - Interface Products
View previous topic :: View next topic  
Author Message
neuman5022



Joined: 25 Nov 2005
Posts: 261
Location: Nelson NEW ZEALAND

PostPosted: Tue Oct 09, 2012 1:33 am    Post subject: Crossfeed issue Reply with quote

Hello folks

For the CrossFeed function I got a 90 deg switch to make it look like it should.


Hoooked it to FDS SYS1 - switch is working OK. Looking in PM SW - the switch position is the same as my HW switch.

However, when the switch is in "off position" I.E 90 degrees to the lines on the 737 OVHD, I see both engines feed from one tank only (LH one) and soon enough I get the Inbalance message on my EICAS.

When the switch is "on" I.E parralel to the lines - engines feed from both tanks.

As I understand it, the "normal" position is OFF when each engine feeds from it's own tanks - so for some reason It is the other way around ?


BTW - tried to shut down all fuel pumps to see if engines will shut down - my aircraft must be one of a kind - works OK with no fuel at all ?

I must do something wrong here or my logic is diferrent from Boeing Confused


Have no idea if this has something to do with it, but I still fly with the default 737 on FSX, and still did not delete the panels from my aircraft CFG file.


Hope you guys can teach me something here......


Many thanks


Isaac
Back to top
View user's profile Send private message Send e-mail
melnato



Joined: 04 Feb 2006
Posts: 1087
Location: Australia

PostPosted: Tue Oct 09, 2012 6:36 am    Post subject: Reply with quote

Couple things...

*Sounds like you have "unlimited fuel" ticked on in Aircraft realism settings.

*You really should delete all panel logic in aircraft panel folder.

*Maybe PM Logic is wrong...try a flight without your OH hardware but with PM OH running.

*You may have a corrupt flight situation. Load a default flight and re-test.

Nat
_________________
www.natvis.com.au
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Jetcos



Joined: 30 Sep 2005
Posts: 1214
Location: Newmarket,Ontario

PostPosted: Tue Oct 09, 2012 7:26 am    Post subject: Reply with quote

Engines can run with the fuel pumps OFF, gravity feed. Would you want to take off like that...NO. You would need the added boost from the pumps to keep up the high flow of fuel for a Take-off. At idle they should still run.

I'll send you the offsets I have and you can check them.
_________________
Steve Cos
Vice President and Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
neuman5022



Joined: 25 Nov 2005
Posts: 261
Location: Nelson NEW ZEALAND

PostPosted: Wed Oct 10, 2012 12:54 am    Post subject: Reply with quote

Hello guys,

Thanks for your help.


NAT - Will check and do your suggestions and see how it goes. BTW I downloaded from PM a flight model for 737-800, will give it a whirle too.

Steve - Yes this thought crossed my mind to since I read somewhere about gravity feed. Thanks for making this clear.

I will test your XMLs and report.

Many thanks again

Isaac
Back to top
View user's profile Send private message Send e-mail
neuman5022



Joined: 25 Nov 2005
Posts: 261
Location: Nelson NEW ZEALAND

PostPosted: Thu Oct 18, 2012 4:37 pm    Post subject: Reply with quote

Hi Guys,

Well, no joy . ..


Yes it was on unlimited fuel, changed that, deleted all panels, loaded and unloaded flight, set the XML - still the same.

APU off, both engines running idle - still sucking from one side and get the unbalance message.

Posted a question on PM forum.

Any ideas ?


Cheers

Isaac
Back to top
View user's profile Send private message Send e-mail
tugo31



Joined: 30 Nov 2007
Posts: 112
Location: Mexico

PostPosted: Thu Oct 18, 2012 5:27 pm    Post subject: Reply with quote

Try with the new PM 737 model
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> FDS - Interface Products All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group