Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

XPlane 11 Latest

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> FDS Customer Project Updates
View previous topic :: View next topic  
Author Message
Michael_B767_ATP



Joined: 22 Mar 2015
Posts: 436

PostPosted: Wed Aug 15, 2018 10:14 am    Post subject: XPlane 11 Latest Reply with quote

Hi Everyone,

I've been under the weather a bit and needed a few days off. My wife won't let me play full time with the flight deck just yet, so I get a couple hours here and there in when I can.

So, this is what I have so far:

I decided to do a clean windows 7 pro install as well as Sim-A. Not sure what cured most of my overhead issues, but the OH is far better than what it was.

I'll get a video online just as soon as I can giving you an idea on my progress.

Issues I still have:

1. Exterior lights (Sim-A switch to XP11 command)

2. VNAV takes a few clicks before it takes on the MCP, I have to enter V speeds a few times and click VNAV before it takes.

3. APU (No cool down)

4. L/R toe brakes (work sometimes)

5. No EGT displayed

6. Bad oscillation at cruise

7. Speed tape missing flaps 25,30,40

8. Takeoff config warning (even though the aircraft is set for takeoff)


That's about it for now.
Mike
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> FDS Customer Project Updates All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group