FDS - First complete flight in X-plane (KTPA-KMIA)

A forum for open discussions. Feel free to discuss any and all elements of Flightdeck Building. NB: This section is for individual builders to openly discuss issues that may or may not pertain to FDS. Organizations/Political Groups or Commercial Entities Will require approval prior to posting. Prior Approval From FDS required prior to posting items for sale. No Exceptions.

Moderators: Curtis, Jetcos

Post Reply
Michael_B767_ATP
Posts: 490
Joined: Sun Mar 22, 2015 5:17 pm

FDS - First complete flight in X-plane (KTPA-KMIA)

Post by Michael_B767_ATP »

Hi Everyone,

The conversion from P3D to XP11 is complete and it's time to shake her down to find any issues.

As you can see from the video, I have three issues that need to be resolved.

1. Erroneous Takeoff Config Alarm.
2. Flaps 1 (on landing) - Continuous bell sounds.
3. Bad Stutters need to be addressed.

I believe one and two are interconnected in some way. As for the stutters, I'm not sure if it's lag in the internet. Maybe going to 10GB setup will correct the issue. I'm open to any ideas and or suggestions.

All-in-all.... for her first flight after the conversion, she handles real nice. My thanks to Flightdeck Solutions, Jetline Systems, FDSTOXP, ZHSI, Tekworx and all the rest that bring flight simulation closer to reality.

Today is a Great Day!

https://www.youtube.com/watch?v=nBXOOtHRetM

Michael_B767_ATP
Posts: 490
Joined: Sun Mar 22, 2015 5:17 pm

Post by Michael_B767_ATP »

Hi Everyone,

My erroneous takeoff config warning and flaps one bell sounds have been fixed.

All that remains are my network lag issue. I'm waiting on parts for 10GB, looks like the switch won't be here until July. :cry:

Anyway, I can now fly in XP11 with no issues.... Oh Yeah!

Post Reply